Hello, Stranger

[Ubuntu] apt-get install 오류 본문

Security/Linux

[Ubuntu] apt-get install 오류

blackcon 2015.11.09 14:23

apt를 이용하여 프로그램을 설치할때 간혹 아래와 같은 에러가 발생하고는 합니다.

저 같은 경우는 jpcap때문에 문제가 생겼지만, 이건 경우마다 다르구요!!

You might want to run 'apt-get -f install' to correct these.

The following packages have unmet dependencies:

 jpcap:i386 : Depends: sun-java6-jdk:i386 but it is not installable

              Depends: libpcap0.8:i386 but it is not installed

E: Unmet dependencies. Try using -f.



아무튼 "E: Unmet dependencies. Try using -f"이런 오류가 발생한다면 아래와 같이 입력을 해주시면 해결됩니다 :)


apt-get install --fix-broken && apt-get update && apt-get upgrade


저작자 표시
신고
0 Comments
댓글쓰기 폼